┬ÁTasker Forum

┬ÁTasker Forum => FreescaleTM MC9S12NE64 => Topic started by: mikep on March 16, 2008, 05:25:19 PM

Title: empty file system
Post by: mikep on March 16, 2008, 05:25:19 PM
I tried loading onto EVB9S12NE64 board using code warrior 4.6.  programm runs but unable to display web pages.  FTP showed empty file directory.  When i tried to 'drag n drop' files i got a proxy error.  If clicked on page->open in file explorer it opens in read only.

using WinXP and IE7.  After changing internet options, now i don't see the empty files directory.

any help would be appreciated

signed
frustrated
Title: Re: empty file system
Post by: mark on March 16, 2008, 06:32:50 PM
Hi

This can have various reasons - IE7 is also not the simplest tool to use for FTP transfer. IE6 is quite good, DOS FTP will alway work and various other FTP clients are practical.

Have you studied the FTP documentation at http://www.utasker.com/docs/uTasker/uTaskerFTP.PDF ? This should give you all informatiom necessary - note that passive support is not in the NE64 project.

Regards

Mark
Title: Re: empty file system
Post by: thamanjd on March 18, 2008, 09:29:47 AM
Windows file explorer isnt much chop and  had minor problems with windows command prompt ftp (drag and drop is much easier anyway). I use AceFTP - free full use with registration. Has a small advertisement box in the corner.

Transfers:use incoming port connections (as opposed to outgoing (pasv))

and although by default the ftp server has a long timeout 120s? i also use a keep alive of around 3 seconds.

i get the same proxy message you mention in windows explorer.
i can see the directory and its files in ie7.

also using ne64

JD